Gameport does not work

  croydon 12:50 20 Jul 2003
Locked

I recently purchased a CMI8738 4-channel PCI 3D sound card for my children's pc (running Windows ME). This was to replace on old card where the sound was not very good.

The installation of the drivers from CD was successful.

However, the Sidewinder wheel connected to the gameport does not work. In Gaming Options on the Control Panel, the status of the wheel is 'Not connected'. I have checked all connections and re-installed the Sidewinder drivers but that has not helped.

The wheel itself is ok as I have since re-fitted the old sound card and the status is 'OK'.

It is possible that the new card is faulty or am I missing a driver?

Thanks.

  madPentium 15:44 20 Jul 2003

When you remove the old card, boot up into windows with no sound card. I would look in control panel, add remove programs and see if there is any software listed that is for your old card and remove it. It may be that a program for your old card is running and owning the port even when the card isnt present.
Now go into contol panel/system/device manager and make sure everything to do with the old card is not present. In the VIEW at the top, is there an option to show hidden devices?
Now shut down and insert the new card and boot up.
If this fails, try (with the new card in) control panel, system, device manager and remove all the new drivers then reboot so they reinstall.

  croydon 20:47 22 Jul 2003

There were no programs in Add/Remove programs to uninstall (When the card was first installed Windows 'found' the drivers on the driver diskette).

I tried booting up without the sound card installed but nothing in System was highlighted (so nothing was removed). In Sounds and Multimedia there were no devices for Sound Playback, etc (presumably because there was no card). However, in the Joystick Devices tab there was a Gameport Joystick. This had no properties and the only options were Delete and 'Do not map through this device'. I tried to delete this but got the message that this had to be removed through System|Device Manager, although I could not find a device for this.

  Imperial Judge 20:56 22 Jul 2003

I think you will find there is a patch to download on Microsoft website, ME doesn't recognise some joysticks/wheels.

  croydon 21:00 22 Jul 2003

The Sidewinder wheel works perfectly with the old sound card installed. It seems to be a problem with the new card.

  Stuartli 22:05 22 Jul 2003

Has the gameport been disabled in Device Manager?

It may have had the disable this hardware box checked.

Incidentally I've been using an onboard C-Media 8738 chipset for the past four years - the quality is quite remarkable for something that can be purchased for as little as £5.

However my son gave me a Soundblaster Live Value card a few days ago and I have to admit, although I liked the C-Media's clear, transparent sound quality, the Creative does have more "meat" to it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone