Game startup

  plumber111 14:20 17 Nov 2006
Locked

Can anyone help me stop a game trying to run when I start my pc
Whenever I start my pc the game battlefield 2 ties to start if the cd is not in the drive
I get the warning to put cd in drive but if I have left cd in drive
I have to wait for the game to load before I can cancel and get back to desktop
No other game I have does this
Thanks in advance

  VoG II 14:21 17 Nov 2006

See if it is listed in msconfig click here

  mjf85 14:23 17 Nov 2006

Hi

This is a new one on me, but have you checked in Start > All Programs > Startup and see if battlefield is in there. If not in there then I would look in the game and see if there is any options there about auto launch at start up.

Failing all of this I would back up your saved games, if you have any, and then just totally unistall and then re install the game becuase I am pretty sure that it should not be doing this.

Of course if you do not want to go down the uninstall route, I can understand if you do not then i would advise you check against Battlefields website to see if there is a known issue with this and a possible resolotion to it.

Kind Regards

Mark

  mjf85 14:23 17 Nov 2006

Hi

This is a new one on me, but have you checked in Start > All Programs > Startup and see if battlefield is in there. If not in there then I would look in the game and see if there is any options there about auto launch at start up.

Failing all of this I would back up your saved games, if you have any, and then just totally unistall and then re install the game becuase I am pretty sure that it should not be doing this.

Of course if you do not want to go down the uninstall route, I can understand if you do not then i would advise you check against Battlefields website to see if there is a known issue with this and a possible resolotion to it.

Kind Regards

Mark

  mjf85 14:24 17 Nov 2006

Sorry for the double posting :(

  plumber111 14:34 17 Nov 2006

Ok thanks for replies
I have checked msconfig and can not see anything for battlefield 2 mentioned
And also this is the third or fourth time I have installed the game due to the odd pc crash but I can not understand why this is the only game to do it

  ACOLYTE 16:57 17 Nov 2006

Have you looked in the startup folder,Start/all programs/start,make sure there isnt a shortcut to the game in there.

  plumber111 20:18 17 Nov 2006

Thanks again for replies
Have checked start up and have only two
Programs in there but not battlefield

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?