Game load problem

  Dartdesc 11:38 29 Dec 2006
Locked

Hi, My daughter had a game for Christmas (Lord of the Rings Battle for Middle Earth II). I have tried loading it onto her pc but I keep getting this error message: AutoRun GUI - A hardware I/O error was reported while accessing D:\Autorun\Autorun.bmp.
I have successfully loaded the game on both mine and my sons pc so I know that the game is okay. I have also successfully loaded other games on to my daughters pc so I know that the DVD reader (NEC DVD RW ND-3550A) is okay. I have updated the drivers for the DVD and also the graphics card (NVIDIA GeForce 7300GS). I have also tried stopping all unnecessary processes and anti-virus software to see if this is the problem but still with no joy. Any suggestions.
Many thanks.

  vinnyT 12:33 29 Dec 2006

Hi, do other cd/dvd work in this drive? If not this seems to be a prob with autorun starting, so, have you tried running the install from explorer (or whatever file manager you use).

Try;

-start -programs -accessories -windows explorer -now go to the drive the disk is in and find the .exe (usually install.exe, or the like) and doulbe click. The install routine should now start (remember close windows explorer).


Hope this helps.

  Dartdesc 14:14 29 Dec 2006

Thanks for the reply. Yes other games do load and play. I have checked the contents of the disc and there is no install.exe only a autorun application. When I click on this I get the same response as before.

  vinnyT 14:33 29 Dec 2006

The install file may not be in the root of the cd, it may be within the games folder, ie e:/hl_2/install.exe

A diff way of fingint it, would be to open the autorun file in notepad and see which file it points to.

Hope this helps.

  Dartdesc 14:56 29 Dec 2006

I have checked all the files and still cannot find a install.exe file. The only files seem to be autorun files and one points to a compressed zip file.

i thought that was an expansion pack!

  Dartdesc 10:48 30 Dec 2006

No. The Battle for Middle Earth II is a game on its own. I wondered that myself at first but I have checked all of the paperwork that came with the game and there is no mention of requiring a previous game installed. I can also load the game on to my pc and that has no games on at all.

yeah i should read before i type! i was looking for game everywhere yesterday and could only find expansion pack

  vinnyT 12:10 31 Dec 2006

Is the directX on your daughters pc up to date (though I would have guessed that the disk should have the required file).

I've just re-read the intial and have seen the the gcard is the 7300GS, now this may have nothing to do with the prob, but the 7300gs has only got a 64-bit memoryinterface, as shown on the nvidea spec for 7300 range (click here). It maybe that your games requires at least 128-bit, and that this is why you get the I/O error.

  Dartdesc 12:24 31 Dec 2006

Thanks for your perseverance vinnyT. I have checked the game box and it states that it requires Nvidia Geforce3 or greater so I am assuming that the 7300 complies. I have also checked dx and it is up to date. I have also noticed that the game box states that: This game contains technology to prevent copying that may conflict with some DVD-ROM, DVD-RW and virtual drives. Could this be the problem?

  Totally-braindead 12:32 31 Dec 2006

There is a patch you could try v1.06 click here
See if theres anything in the Support pages that help click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?