Game connecting to internet

  pollpott 17:46 06 Jan 2005

My son recieved a copy of 'Final Fantasy XI Online' for christmas and as you can probably guess from the title it is a game which uses the internet. When installing a thing called the 'Playonline Viewer' which is the program which connects to the servers for the game and which the game is player through. Anyway, after installing that he ran it for the first time and it said there was an update required, which is understandable, so he started to download it. Returning later he found that it had come up with a 'POL-1161 error' which stated network problems, either it was busy or could not connect. We tried many times and it came up always with the same error, but at different times through the update. We rang up the people who make the game and they said to make sure that we have all firewall and anti-virus software turned off, to make sure we were not running SP2 for XP and to make sure that neither a router or our ISP, talktalk broadband, were blocking any ports. We have done all these things and still the problems persist. I was wondering if anyone could tell us how to check if we had some sort of router that we didnt know about in operation and how to make sure that the ports required arent blocked, by firewall software and what have you. Thanks, Martyn.

  inneedofhelp 18:07 06 Jan 2005

i'n not an expert on this but i'll try. I'll assume you have sp2. if not, ignore this.
Enter the security centre in control panel.At the very bottom, there are 3 icons,firewall,internet options and auto updates.

Click on 'Windows firewall' and click the advance tab. this will show you all your 'network connection settings' make sure that it is turned off for every connection by REMOVING the tick. then for every connection, i have 3, you may only have one, or none! click the settings icon for each one and make sure they are all un ticked. apart from this, not sure what can be wrong!hope this helps

  pollpott 18:14 06 Jan 2005

no we have sp1, i think i said that in the original post but maybe not, any ideas? we are running norton internet security proffesional.

  toni b 18:50 06 Jan 2005

Have you tried turning off norton internet security proffesional. If you type in "POL-1161 error" in to goggle then you will see it has happened to several people click here
.You might have a higher chance of success posting on one of the final fantasy forums if you dont get a result here.I read some and it appears that you might not have been able to connect due to server maintainece or server overload or because of Norton.

  pollpott 18:53 06 Jan 2005

yes i have tried turning both that and the antivirus off as recommended when installing the program, another thought that occured to me is that maybe i have another program blocking the ports?

  toni b 18:57 06 Jan 2005

There is a small web site to test you ports will find it and post the link

  toni b 18:57 06 Jan 2005

There is a small web site to test you ports will find it and post the link

  toni b 18:59 06 Jan 2005

click here Do you no the port FF connects to???

  pollpott 19:03 06 Jan 2005

it uses various ones... ill check and post them...

  toni b 19:33 06 Jan 2005

+ Port numbers that may be used by the PlayOnline server group:
-TCP 25, 80, 110, 443 or 50000 - 65535
-UDP 50000 - 65535

  pollpott 16:08 09 Jan 2005

Thanks, ill post the results asap

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?