FX-60 problems

  russellmoo 13:00 06 Jun 2009
Locked

OK i have a SR1619uk compaq desktop PC. I have just bought myself an AMD FX-60 CPU from Ebay. I have installed the CPU but when i try to boot up my PC the fans just run at max speed and nothing happens no boot options at all and the monitor does not even come off of standby.

Have been told to clear the CMOS but unsure if this is the answer.

Any help greatly appriciated :)

  Ashrich 20:06 06 Jun 2009

If the motherboard wasn't actually designed to take that processor you might need a bios update to get the correct bus speed and voltage , also the FX-60 is a dual core chip ( last of the socket 939's ) make sure the motherboard can accommodate this feature otherwise it's going nowhere .....

There is a bios update click here , doesn't mention dual core processors though .


Ashley

  russellmoo 09:33 07 Jun 2009

I have tried reseting the Bios and tried that new one also but still wont even boot up. I did some research on the internet and have found that this motherboard will take this CPU but for some reason its just not having it. i'm all out of ideas now :(

thanks for your help though.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?