further startup problems

  maxirv 18:54 21 Mar 2005

i have now managed to access my system registry after a protracted previous problem which I won't go into (click here).
I now have restored to the day it all went pear-shaped, but it still won't load anything. I get a message saying "Cannot find a device file that may be needed to run Windows or a windows application. The windows registry or system.ini file refers to this device file, but the device file no longer exists. If you deleted this file on purpose, try uninstalling the associated application using it's uninstall or set-up program. If you still want to use the application associated with this device file, try reinstalling that application to replace the missing file. C:/progra~1/mcafee/mcafee~1/cyberkrn.vxd.

My problem is (amongst many many others) I have no idea what application it is talking about. Microsoft advised me to remove any old mcafee or norton virusscan, since I have a new Norton Internet Security I assumed the Mcafee was the cause of the initial problems and removed it. As I don't remember how the Mcafee got here to begin with I can't reintall it (even if I had any desktop icons to begin with, which I still don't). I am on the verge of throwing the PC out of the window & making do with the laptop, except theres some REALLY good music on there which I'd hate to lose! Any advice would be much appreciated.

  Fruit Bat /\0/\ 19:36 21 Mar 2005


click here

  maxirv 20:00 21 Mar 2005

Thanks. I am scared to do this "regedit" stuff as this is what caused the problem to begin with. Also, I have no "Start" to "Run" from! It's there in Safe Mode, will this still work? Someone reassure me!

  maxirv 21:11 21 Mar 2005

i tried that. Still no luck. Everything is there in Safe Mode, but on ordinary boot up it is nowhere to be seen! Should I re-install Windows?

  alan227 22:38 21 Mar 2005

You might have to do a repair install of windows which will leave your document & applications intact. The link below is an excellent guide to do this from Powerless.

click here

  maxirv 22:51 21 Mar 2005

thanks for that. I'll try it tomorrow - for now I am boggle-eyed looking at registry's trying to see whats wrong (not really knowing quite what I'm looking for!). Still - I havn't thrown it out the window yet! i'll let you know how i go - (well i'll probably be back begging for more help truth be told)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?