A² Further large updates now

  rawprawn 17:10 28 Feb 2005
Locked

Busy at A² today, restart needed.

  rawprawn 17:37 28 Feb 2005

I have trouble, it has locked me out. I will come back when I have solved the problem.

  sunny staines 17:41 28 Feb 2005

thank you, running ok

  sunny staines 18:01 28 Feb 2005

after downloading and restating the pc go back to A2 update download a extra few files before running A2. all then will be ok

  VoG II 18:07 28 Feb 2005

Thanks!

  rawprawn 18:19 28 Feb 2005

Still having trouble, I have uninstalled and reinstalled but it will not accept my password. I have used the forgotten password facility at A² and copied it in but still it won't work. I am going to try system restore and start again.

  rawprawn 19:06 28 Feb 2005

problem solved, don't know what went wrong.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?