FTP has just stopped working

  effingpot 15:59 30 Aug 2005
Locked

I have website where I upload a lot of files - some quite large, on a regular basis. Until recently all was working fine.

However I switched ISPs from Pipex to UKOnline and at the same time I swapped my Netgear modem/router/access pont to a new Belkin one. Both include firewall functionality.

Since then my web access and email is fine but the access to FTP is REALLY flaky. For example directory listings refuse to materialise but if I click on the directory time after time then eventually it comes through. Same with logging into the site and also transferring files.

Quite often a file will look like it's transferring but get stuck at 100% and never close the file off. The result it a file of 0 bytes on the server.

I have the normal settings checked and tried active and passive settings.
I have also tried another FTP client but get the same problems.

The Web host says there is no issues their end. It works from another location so I think it must be a setup problem at home.

Any ideas very welcome.
ta
Mike

  recap 20:35 02 Sep 2005

Can you try the router/modem on another system to see if it working ok?

  effingpot 08:01 06 Sep 2005

Well I spent some time with the manual trying to figure out how to tell and how change the ports on the Belkin, without success.
In the end Netgear replaced my old router and when I tried that again the issues just went away including authenticating my tunnelling SW back into the office. Seems that somehow the Belkin firewall is preventing something in the FTP and VPN which are pretty hard to figure out. It's going back to the shop.
Cheers
Mike

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)