FTP folder error

  StupidCupid 12:29 27 Jun 2008

I am with talktalk and they gave me a webspace where I have 2 websites. I just use IE to transfer the html files into my folders and everything has been fine until recently. However my websites disappeared from the net for a week or so and then reappeared albeit a bit distorted.
I phoned talkTalk who told me there was a problem and they were working on it. Then they phoned to say all was fine now but when I tried to access the webspace I only got the message "FTP folder error- an error occurred opening that folder on the FTP server. Make sure you have permission to access that folder".
They now say the error lies with me and something to do with FTP at my end.
However I only use IE for file transfer from MS publisher into my webspace folders.
I have checked that "use passive ftp"in IE advanced options is checked and tried switching off the windows firewall but still no joy. Can anyone help please?

  Ditch999 14:09 27 Jun 2008

Sounds like TT messed up and have not fixed your webspace properly. If you can use a free FTP programme to access your webspace then I would recommend deleting your websites then re-uploading them.

  StupidCupid 16:30 27 Jun 2008

Thanks for replying but I don't think that I could get into the webspace without the username and password that don't seem to work at the moment. Funnily enough they were telling me that they could get in at their end using the same ones

  Ditch999 16:39 27 Jun 2008

Your username and password is what you use to connect to both the internet and your webspace. If they work for the internet then they should work for your webspace. If you cannot access your webspace then it is TTs fault.

  Ditch999 16:41 27 Jun 2008

Are you sure you are entering the correct password to access the webspace? This is the password to connect to the internet and not the password for email.

  StupidCupid 17:07 27 Jun 2008

OK Ditch999 thanks for that I will use the same password as I used when it was working Ok. I had Smartftp until recently but I got rid of it since I never used it. I'll get a ftpclient and try the route that you have suggested

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017