FTP connection problems

  davidruddle 20:15 13 Aug 2010
Locked

I have a BT home hub at home and use it wirelessly with my laptop to upload files via ftp.

I recently tried to upload files via FTP on a wireless network away from home ( a secure network for the premises where we were staying) and the connection kept timing out. I also tried via an O2 mobile broadband connection with the same result.

Can anybody explain why?

I should mention that I am very unknowlegeable about computers so please keep any replies very simple!

Thanks

  mgmcc 06:52 14 Aug 2010

This is just speculation but does the FTP server you're uploading to host free webspace provided by BT as your ISP? If so, access *may* be restricted to BT internet connections or even specifically to your own BT account.

This would be similar to the restrictions with SMTP mail servers, where you can only use the server of the ISP with which you're connected to the internet.

  davidruddle 18:11 14 Aug 2010

Hi

Thanks for responding but no the website is nothing to do with BT

  mgmcc 18:24 14 Aug 2010
  mgmcc 18:26 14 Aug 2010

Sorry, the forum software has totally messed that up. Without the spaces...

f t p: // username:password @ ftpserver .com

  davidruddle 18:50 14 Aug 2010

No, trying that I get the error message "A connection with the server could not be established"

  mgmcc 19:12 14 Aug 2010

If it isn't confidential, can you post (or mail me privately) the name of the FTP server (*NOT* the Username & Password) and I'll see if it is accessible. It should prompt for the Username and Password, but will at least confirm that the host is reachable.

  davidruddle 21:16 14 Aug 2010
  mgmcc 21:43 15 Aug 2010

That link took me straight to the server at click here with a prompt for the Username & Password, so it's something with your PC that's preventing access.

Try accessing via its IP address...

f t p: // username:password @ 87.252.62.61

(without the spaces)

  ashleycardwell94 20:39 17 Aug 2010

thy this
click here

enter port number 21 and click check

if it comes back with the result blocked, BT may be blocking inbound and outbound connections via this port.

  davidruddle 20:46 17 Aug 2010

Hi Ashley

Thanks

It did come back blocked, how can I unblock it and why would I be able to ftp on my home hub with this blocked?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?