Frustrating problems with a BT2wire on Talk Talk

  tjo 11:42 27 Nov 2006
Locked

I recently availed of the new Talk Talk internet offer. When I made the switch from BT I kept my wire 1250 as it has worked well for me over the past couple of years. This worked well until recently when for some unbeknown reason my wireless connection stopped accessing security enabled sites. I tried many things to try and fix this - resetting the router, changing mtu settings, ringing Talk Talk to check my connection is ok (which it is), changed wireless settings (which are not the issue), changing ip address settings. Then I changed the webkey and reset the router last night. Now I cannot connect to the router itself at all, let alone connect to the internet through the router.

  tjo 11:48 27 Nov 2006

By security code, I mean activation key see below.

click here

I would really appreciate help on this as my knowledge is extremely limited and I was out of my depth a long time ago on this one.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?