Fried memory

  dcarr 04:13 10 Apr 2003
Locked

I just tried to install a new sd 128mb pc100 memory chip as recommended by Compaq for my computer. After inserting I powered up and began to smell plastic. Shut down removed burned module. Thank God was able to start up again and did not ruin existing mem. Any idea what I did and if I did damage to the slot?
Thanks in advance.

  PA28 14:09 10 Apr 2003

Push this one to the top as no replies. Only thing that I can think of is that the module (or the slot)is faulty and somehow bridging the contacts - on the assumption that it's seating fully and there's nothing dropped into the slot. I can understand your reluctance to retry it!. Try putting your good module into the slot that you tried and see if it works OK (hopefully your machine will still function with the original slot unoccupied). If this is OK then you have narrowed the problem down to the new module. If you don't want to try this again, send it back to your supplier for testing - let his machine catch fire! (Of course, if the new module was reduced to a molten heap in the first instance, retrying doesn't really apply - send it back).

Anyone any better ideas?

Normal disclaimers apply to this advice line!!!!

  dcarr 02:36 11 Apr 2003

Thanks for responding. I will try a new module, as the last one is now well done. i just can't figure what I did wrong and I hope I got it out before damaging the slot. I won't try the existing one in the 2nd slot, as I don't want to tempt fate. I's rather use a new one. Just call me cautious. If there are any other thoghts out there, please pass them on.
Thanks
Debbie

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?