freezing compaq screen and Maxtor

  sneaks 12:19 03 Sep 2009
Locked

Hi everyone - new to this so bear with me.

I have a desktop pc - compaq bought about 2 years ago. It has worked beautifully until recently.

It has started to freeze when starting up so it gets stuck on the 'compaq' red writing. I have to manually turn it off and on again, and then second time it always boots ok.

I also have an external maxtor drive which has just decided it hasn't got any data on it! although I have plugged it into a laptop and it has worked fine.

The only reasons I can think of for these probs are

- we have just moved, the pc may have got knocked about in the car
- we have just added a netgear usb wireless adapter which seemed to make both are desktop pcs crash
- life hates me

would be great if any explanations were in laymens (i.e. for a 5 year old).

  Woolwell 12:37 03 Sep 2009

I have a Maxtor external drive which from time to time decides that it won't play/work. I power it down and back up and that seems to cure it for that time.

  sneaks 12:42 03 Sep 2009

I am trying to back up all the info from the maxtor using DVD-Rs and my laptop.

Would the problem be linked to the start-up problem? i.e a virus or hardware issues??

  sneaks 12:43 03 Sep 2009

the maxtor drive is showing up on 'my computer' its just it isn't called maxtor, just drive J, and when you click on it it wants to format it (which i haven't done as will get it in the neck from husband I suspect)

  ened 12:46 03 Sep 2009

What happens if you unplug the usb adapter before you turn it on?

Unplug the adapter and remove the drivers from the system.

See if that cures the problem.

If it does try re-installing (make sure nothing else is running when you install the drivers)and ensure you have uninstalled all other means of connecting.

  ened 12:49 03 Sep 2009

Regarding the external drive: does it work okay after you have unplugged the usb device?

  sneaks 12:52 03 Sep 2009

do you mean the netgear USB? or the Maxtor USB?

The maxtor has only decided today that the PC won't recognise it.

I suspect the netgear thing has caused the start up issues - and have read that it may be because its trying to boot things up in the wrong order, but I did take the netgear usb out while starting the pc up and it didn't change matters. I am a copmlete novice at this. Someone also did suggest that I take out a small battery on the motherboard - but my PhD data is on my PC and although I have it backed up it would be a pain to lose it!

  sneaks 12:54 03 Sep 2009

Could it be that I have too much starting up with the PC, I have

- samsung laser printer
- epsom scanner
- speakers
- mouse
- keyboard
- maxter drive
- netgear thingy
- sometimes a USB pen drive

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Aardman's new YouTube channel to share the work of independent animators

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017