Freezes at boot screen

  elsonlam1 18:39 01 Nov 2008
Locked

I am building a new pc.
Everything is brand new except for the HDD (that I had reformatted a week ago). It booted and worked fine. So I started to install drivers. The old comp had a nVidia 6600GT, the new one has a 9600GT (ASUS). Since they use the same driver, I decided not to reinstall the driver. I also decided not to install the driver for the onboard ATI driver (the BIOS automatically recognize the 9600GT as the main video card). While installing drivers for the new system, it freezes on me. (There is a good chance that I installed the onboard audio twice by accident...and the south bridge driver too...if that make any different). I pressed and held the power button to turn the comp off. But when I turn it back on again, I hear these beeping sounds, (nothing appear on screen).
I've the the motherboard (GiGabyte's GA-MA78GM DS3H) manufacturer's website manual for the beeping codes during the POST but none applies to me, and they are not always the same.

I've tried moving the memory sticks to the 3rd and 4th slots, but that didn't work. I've tried removing the graphic card but that didn't work either. I've tried clearning the CMOS, but that also didn't work.

So this morning, I tried something different. I unplugged the DVD drive and the 9600GT graphic card, took out 1 memory stick so I am only using 1 right now. I still get the same beeping error as before. But once in a while, it does boot up.
It'd say "backup BIOS checksum error" and go to "auto recovering" Then the screen turns really fuzzy and freezes. I've tried clearing the CMOS for 10 mins while I watch TV. But it still does the same when I came back. Well, sometime it doesn't boot at all.

The cpu fan spins whole time. The psu fan and led works too. So I think the cpu and psu work.

System:
550 Watt PSU
AMD phenom quad core 2.3
Asus EN9600GT TOP
GiGabyte's GA-MA78GM DS3H
2 Gig OCZ DDR2

  Fruit Bat /\0/\ 18:43 01 Nov 2008

Beep Codes
click here
click here

how mamy beeps?

  elsonlam1 19:42 01 Nov 2008

I went to Gigabyte's website and look it up since they manufactured my motherboard.
The beeping sounds I get are inconsistent. Some time I get a a few long beeps. One in a while it throws out an extra long beep.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone