Freeserve/wanadoo broadband settings

  RoA 22:43 08 Jul 2004
Locked

I've just reinstalled Xp home and am struggling to get Outlook Express working after using my 2 yr old Freeserve BB installation CD. I get the error message:

'Unable to logon to the server using Secure Password Authentication. Account: 'pop.freeserve.com', Server: 'pop.freeserve.com', Protocol: POP3, Server Response: '-ERR unknown command', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18'

Can anyone advise the correct SMTP and POP3 settings? Any other suggestion gratefully received.

  sicknote 22:45 08 Jul 2004
  RoA 09:13 09 Jul 2004

Thanks sicknote but sadly no,
I've tried the following:
Freeserve.net;
Freeserve.com;
Freeserve.co.uk
Wanadoo.net;
Wanadoo.com;
Wanadoo.co.uk.
Has anyone any other suggestions? The best would be the settings from someone who has Freeserve/Wanadoo broadband and has Outlook Express working. Mind, there is no guarantee that entering the correct POP3 and SMTP settings will enable it to work.

  sicknote 09:33 09 Jul 2004

Don't think it matters if it's broadband or dialup the mail setting are the same.
How about this which should reinstall your settings then click here

  SirGalahad2004 09:39 09 Jul 2004

ive got same problem, way round this is to just type your email addi and your password in the check your account boxes on the wanadoo home page . hope this helps

  Steve Le 12:27 09 Jul 2004

I use Outlook but the settings are the same. Mine are:

Incomimg server (pop3) pop.freeserve.com
Outgoing serve (smtp) smtp.freeserve.com

  Smegs 14:25 09 Jul 2004

I've just re-installed XP Home, All you need is the Drivers for the modem. Open OE, click Tools, Click Accounts, you'll get another screeen come up, in the ALL Tab is pop.freeserve.com. In the MAIL Tab is pop.freeserve.com. In the Mail Tab, if you highlight the pop.freeserve.com, then goto PROPERTIES, you'll get another screen, in the Servers Tab is POP3, then pop.freeserve.com & smtp.freeserve.com, then, account name & password. Connection Tab should be you're modem. In the Advance Tab, the Outgoing mail(SMTP) is set to 25. Incomming mail(POP3), is set to 110. Hope this helps.

  RoA 16:03 09 Jul 2004

Thanks guys - problem sorted. The answer was in the Wanadoo site connection guides. The problem was that the 'Logon using secure password authentication' box was ticked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?