Freeserve smtp error message

  Big Elf 19:33 28 Jan 2004

Is anyone else experiencing a problem with sending emails through Freeserve? I can connect and receive emails but when I try to send I get a The server could not be found. Account, my account, error number 0x800ccc0d error message. I've googled it but I haven't changed my settings.

  AndyJ 19:39 28 Jan 2004

Whenever I've had similar problems in the past, going to the web site click here and retrieving the account usually solves the prob.

Incidentally their service status says everything's OK.

  Big Elf 19:51 28 Jan 2004

Thanks for a prompt response. However after going partway through the process I've got the horrible feeling that this will try to install the Freeserve Connection Kit. I don't use and don't want to use that (paranoid and cynical) and instead rely on numbers supplied by PCA in an article in the magazine last year (and a website that hacked the numbers from the connection kit files).

I've just checked that my smtp settings are

I suppose this could be Freeserve catching up on those people who don't use the connection kit but wondered if anyone else, particularly in the Southend area was also experiencing this problem.

  AndyJ 19:57 28 Jan 2004

I used to think that, but if you get to the part where it suggests auto setting the connection but come out of it instead it retrieves the account without changing any settings on your PC.

  Big Elf 19:59 28 Jan 2004

Thanks going for it now.

  Stephjh 20:40 28 Jan 2004

I'd just like to say, I've had no problems with emails this evening, everything seems to have gone.

  canard 20:51 28 Jan 2004

This happens to me- I don't want Freeseve either. Start on Retrieve and when you get to the enter your email and pword bit fill it in and submit but go no further. This seems to fix it for me and will maybe do the same for you.

  Big Elf 20:53 28 Jan 2004

Your suggestion to bypass the connection kit worked and I retrieved my settings however the problem is still not resolved. I've also tried a system restore which also hasn't cured the problem.

I sent an email from hotmail to a friend who I know is using Freeserve and that bounced which seems really weird as the friend can still send emails to me and has recently done so.

I'm wondering if this is a problem with my modem. I'll try this again tomorrow and if it doesn't work either phone Freeserve who, to be honest seem, to be the most incompetent 'help' line around and have the cheek to charge for it or dig out my old modem and try and get that working again.

P.S. Being an elf I've run AV, AdAware, Spybot etc.

  Big Elf 20:55 28 Jan 2004

Thanks. I didn't refresh before posting (again).

  bretsky 20:57 28 Jan 2004

It's .com not. net click here


  Big Elf 21:03 28 Jan 2004

You are an undisputed star. I've been using 'net' since 1999. I've just changed it to 'com' and it works again .

I wonder if my paranoid and cynical feelings about the connection kit were justified and this is a change they've recently implemented to catch people like me who don't use the connection kit out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017