A Freeserve Problem

  User-312386 14:28 18 Jul 2005

Hi all

My friend has an ageing Hewlett Packard 64MB Ram PC with windows98

He had Freeserve (Dial Up ISP) installed

He now wants to use Tesco dial up

We have uninstalled Everything to do with Freeserve, in add/remove programmes.

I installed the Tesco dial up software, it went through the installation process, dials the number as you can hear it on the modem and then tries to launch IE, but a Freeserve screen pops up and tries to connect to the Internet and it can't as Tescos is already connected.

How do we get rid of this freeserve screen?

If you Try and double click the Internet Explorer Icon the Freeserve screen pops up, so you cant even get into options.

Now i cant even remember where the diallers are in windows98 as haven't used it for years.

Really need help here folks

  Klof Ron 14:32 18 Jul 2005

my computer/dial up or network connections/delete the freeseve connection and make sure you make the Tesco your default.

  User-312386 14:33 18 Jul 2005

is Dial up connections in My Computer in windows 98 then?

  Klof Ron 14:39 18 Jul 2005

As far as I can remember. Try opening IE and goint to Tools/internet Options/connections and setting the Tesco account to default, then checking the option to "Always dial my default connection"

  mgmcc 15:07 18 Jul 2005

<<<is Dial up connections in My Computer in windows 98 then?>>>

"Start > Programs > Accessories > Communications > Dial-Up Networking"

  User-312386 18:48 18 Jul 2005

many thanks for that


Are you sure thats not for windowsXP?

  Wuggy 20:31 18 Jul 2005

Double click My Computer, among folders on the window next displayed will be Dial up Networking. Double click it and you will open a window showing all your D U N connections + icon for Create New Connection. If the Freeserve connection is there - delete it.If it's the only other connection then Tesco will become your Default. If there are more connections then make Tesco the default. If you want the DUN to connect when you launch IE then open IE >Tools > Internet options > Connections and tick 'Aways dial my default connection'. If you would prefer to launch you internet connectiom independently of other programs then tick 'Never dial a connection'. If you right click your Tesco connection icon and drag it to the desktop you'll get an option to create a shortcut which you can doubleclick to launch Tesco. My daughter had Tesco at one time and I seem to remember it installed it's own dialler. If you would prefer not to do this I can give you the numbers Tesco uses so you can set up your own DUN connection. Hope yhis makes things a bit clearer.

  User-312386 22:54 18 Jul 2005

Many thanks

Found the dialler and deleted it

He is now one happy bunny

Once again thank you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?