Freeserve broadband connection problems

  Taram 17:29 03 Feb 2004

I have just got Freeserve broadband, but I am having problems connecting the modem, I have installed the software from Cd, and then it promps me to insert the modem usb cable and reboot my computer, but when I do this, my computer will not come on, there is just a white curser flashing in the top left hand corner, but as soon as I remove the modem usb cable my computer comes on. I tried rebooting several times, and the last time I tried it, I got this message, TRY REBOOTING TO COMMAND PROMPT ONLY AND RUNNING SCANREG/FIX, OTHERWISE THERE MAY NOT BE ENOUGH FREE CONVENTIONAL MEMORY TO PROPERLY LOAD THE REGISTRY. I have been on the phone for an hour to Freeserve, but they have no idea what the problem is. I would be very grateful for any advice, I have Windows Me. Thank you, Taram

  Diodorus Siculus 18:36 03 Feb 2004

Are you going through a USB hub or direct into the PC? If a hub, is it powered? It could be that there is not sufficient power.

  The Nuclear Boy Scout 18:38 03 Feb 2004

This is just a guess, but could it be anything to do with having 'Plug and Play' enabled in the BIOS?

  The Nuclear Boy Scout 18:40 03 Feb 2004

There are some tips here I found on Google - hopefully they might be able to help.

click here

  Taram 18:44 03 Feb 2004

I have tried both, plugging the usb port directly in to the Pc and also in to my usb hub which is powered.

  antoni34 18:53 03 Feb 2004

Same thing happened to a m8 of mine.

He had 2 get the modem changed and everything now works.

Apparently the modem was faulty !!

  Taram 18:53 03 Feb 2004

Thank you for your help, I have printed the tips from Google, and I will give this a try. Thanks again, Taram

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?