freeserve broadband connection problem

  User-67C15525-3DBE-41EF-B48A981FE25748D2 21:37 08 Jul 2003

i've installed the modem and software. i have the silver copperjet modem and am on day 12 following my order for broadband. the usb light on the modem is green but he adsl light is red. on the taskbar the arrow icons for my connection have a grey bar over them and on mouseover the message "modem not connected to network appears"
i have phoned freeserve 3 times. they have told me that my phone line is ok. following their advice i have tried every combination of filters and sockets, and installed/reinstalled the software dozens of times. i have 2 sockets 1 in my lounge (the main one) and one in a bedroom. i have a digital cordless bt phone that they said can cause problems but i've replaced this with a normal phone and done everything so far that they've asked me. before i phone them back does anyone have any ideas as to what the problem might be?

  john1000 00:33 09 Jul 2003

it seams to me your line is not broadbnd ready yet, it tells you in the faults as long as both green lights are not on you are not ready your modem is installed ok has your payment been took yet mine was taken as soon as i was connected check that and get back on the phone

  Mango Grummit 01:49 09 Jul 2003

If I were you I would cut to the nitty-gritty and forget about the phones and filters as a starting point.

Take your extention from downstairs to your upstairs socket and from there to your modem. If that works then the problem is with the phones and/or filters and this can be tackled next.

If it does not work then the problem is with the modem itself (not familar with yours but you can get a bad one of any sort) or the drivers or the line.

  Bingalau 17:31 09 Jul 2003

I also recently changed to Freeserve Broadband and had initial difficulties, as the damn thing kept switching itself off all the time. However on reading the wee booklet (page 18) In the C.D. pack. I tried that and it worked o.k. from then on.
It transpired of course that although I had been led bit by bit through the various steps of getting it going. No one had mentioned "Configuring" it.

  Mango Grummit 01:18 11 Jul 2003

How are things going?

Any progress on resolving you prob?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?