Freecell suddenly won't work

  KPF 15:00 15 Oct 2003
Locked

When I click on Freecell game(I'm addicted), the box comes up, but the curser stays in the wait mode, and won't let me play. Also at the top left hand corner, it looks like Freecell is written in a foreign language. Tried to look everywhere for options, but can't find any.

  graham√ 15:07 15 Oct 2003

If you have the system CD, remove games from Add/Remove, Windows Components or Setup (depending on your OS). Re boot and instal games from the CD.

I should wait for other suggestions first.

  Djohn 15:09 15 Oct 2003

This conflict can sometimes happen with certain antiviru programs, AVG being one of them. If you have AVG and also you have ticked the box to work with Outlook express, untick this box and Freecell will work fine again. j.

  KPF 15:23 15 Oct 2003

Thanks, Will contact my vendor for advice

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?