Freecell - Card Game

  Blott 16:02 17 Jun 2003
Locked

Sorry to introduce such a frivolous subject into this forum, but I'd really appreciate any answers.

In Windows 98 there is an excellent card game called "Freecell". I've played this for some years (but never on company time)but now, for some reason unknown it will no longer run.

The symptoms are the name "Freecell" on the top left corner of the window is corrupted (non- alphabetical symbols) and when you go to start playing with the mouse pointer anywhere in the Freecell window it just displays the hour-glass.

I am hoping this is a sort of DOS based simple prog and can be solved just by replacing one corrupted file - but then I do have a simple sort of mind.

Any suggestions please.


Regards to all
Blott

  ©®@$ђ 16:09 17 Jun 2003

you could try removing the game and adding it again, you will need the windows 98 cd to do this

goto control panel, add/remove programs, add/remove windows components, goto accessories and utilities,then games, untick freecell, close the windows and restart the computer

go back to add/remove windows components and tick freecell again, as i say it may want the windows 98 cd , this should in theory install the game again, and may over come your problem, its worth a try

  graham√ 17:31 17 Jun 2003

Go to click here, Freecell on there is better.

  bowman 17:55 17 Jun 2003

If you have Freeseve as your ISP and you have downloaded there Connection Kit this maybe your problem.

The connection kit has a known problem with Freecell, you will have to uninstall the Connection kit. Had the same problem myself, Freeserve said at the time there was a problem and todate they did not have a fix.(may have now?)

Hope this helps.

  bowman 17:56 17 Jun 2003

OOPs! that should be 'Freeserve' Darn spoldink ceker not wokin....

  Djohn 18:02 17 Jun 2003

often causes this to happen, try turning of AVG, (If installed) and it should work. Earlier versions of Zone alarm did the same thing on occasions. j.

  Blott 18:06 17 Jun 2003

Thanks to all - gives me the reason and a couple of suggestions.

I don't think it's AVG as the two have co-existed quiote OK for some years.

BUT - it did happen after I installed the Freeserve Connection Kit, so that's probably it.

Will call this one closed.

Very many thanks to all

Blott

  Carafaraday 18:56 17 Jun 2003

I had this problem long before the Freeserve connection kit came along. I never found the cause but did get the Solitaire programme which Graham mentions above - it's an excellent alternative. Freecell still doesn't work but I don't miss it!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?