Free copy of Acronis has stopped working

  SB23 15:05 06 Apr 2007
Locked

I have just had to reinstall Xp due to the fact that my free copy of Acronis has failed me.
My pc went strange on Wednesday evening, so I thought I would recover using the secure zone on my hd. Within 30 mins it was up and running again, but something was still not right. Programs were not responding, the pc was freezing, and rebooting on its own. The thing is, when I then tried to use my Acronis startup disc, to restore again, it was loading the recovery screen but wouldn't let you do anything.

Now, after a complete re-format and reinstall, I used Acronis to create a small partition for the secure zone, but the program will still not do anything. On the "Commit Pending Operations" the screen just hangs, and now I have an external hd, I'm stuck without a (what I thought) was a good, easy to use backup program)

As I cannot get this program to work do I uninstall it, and if so what do I do with the small partition its created, even though it is showing as healthy along with the rest of the drive?

I would be grateful for any advice, and don't tell me "I told you so", about the secure zone, because I now know, lol.

Thanks

Steve

  €dstowe 15:11 06 Apr 2007

Was this a full free copy of a superseded version of Acronis or was it a trial copy of a current (or almost current) version?

If the latter, these trial copies are intended to demonstrate the capabilities of the program and, as such, have restricted functionality such as use once only. It should, though, tell you about this before you use it.

I have used Acronis numerous times over many years and it has never let me down and I can't help thinking that the version you have is not suitable for the operating system you are using it on or that you have a demonstration version.

  SB23 15:27 06 Apr 2007

It was the copy from the (dare I say it), other pc mag website, and my understanding was it was a full copy. Infact, I've used it ever since, and its worked perfectly, till now. I even tried re-entering the code, but it still will not work. If it was a full, but evaluation copy, that means that there will be others in the same boat as me, next time they have a problem. I suppose thats the only explanation.

If that is the case, what do I now do with the small partition it has created?

  Totally-braindead 15:32 06 Apr 2007

I have it as well Acronis 7 I think it was but like you I haven't tried it yet. Did you burn the original file onto a CD as I did and if so have you tried to reload it from scratch?

  cocteau48 15:38 06 Apr 2007

There is a download on another mags website which I have seen but it does state that it is a "Time Limited Demo"
I tried the demo - and was so impressed I bought the prog - and have used it once "in anger" - and it works faultlessly.
Buy the prog. Its worth every penny.

  SB23 15:38 06 Apr 2007

I downloaded the copy to disc, and have since used the disc to reinstall the program a few times.
I've used the program since I downloaded it, and its worked fine, saved me on a few instances of corrupt files etc. I just don't understand, unless it was a full, but evaluation copy, but again it wasn't made clear if that is the case.

  cocteau48 15:45 06 Apr 2007

Should have said that I started off with the readily available free version of Acronis7 and that did exactly what you are saying. It would work once and then the next time you tried it would hang on the "commit pending operation" screen. Had to uninstall and reinstall the prog every time I wanted to use it more than once.

  Miros 15:49 06 Apr 2007

I have never used this web site so can't say if it's good bad or indifferent but they have a copy of Acronis for under £10 click here

  Miros 15:51 06 Apr 2007

Sorry about that link, put Acronis in shearch and it should bring up the offer.

  beeuuem 15:53 06 Apr 2007

It is probable that you have TI7 which always worked for me until I bought TI8.


Try a reinstall - over the top of the existing installation. It should give the option to repair the installation. If that fails - uninstall and remove (delete) the Acronis folders remaining in C:/programmes. Then try a reinstall

  Miros 15:53 06 Apr 2007

This link will work ( I think)click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?