Found new hardware - driver problem ?

  JChristopher1 16:22 14 Sep 2003
Locked

I have a recurring message from Found New Hardware Wizard every time I boot up my PC. It wants to install software for my NVIDIA nForce MCP Networking Adaptor. The PC works fine, and this message since I bought the system from Hi-Grade. Both the NVIDA and Hi-Grade websites don't help me.

Any thoughts ??

Thanks.

  VoG II 16:25 14 Sep 2003

Have you let it complete the software installation?

  JChristopher1 16:36 14 Sep 2003

VoG - thanks for your message. Sorry, I should have said - I'm prompted for the installation CD ot disk - but these weren't supplied by the manufacturer...

The PC works OK without the Networking Adapter apparently being installed properly, so I'm hoping I can somehow get rid of the irritating message everytime I boot up, and deal with the software problem if I ever do need to use the Networking Adapter.

  choffe 16:56 14 Sep 2003

i found a similar problem when i installed graphics drivers for nvidia, my system then found some hardware that i diddn't have, and prompted me evry time i booted, to install drivers, go to start-settings-controll panel-system-device manager-and disable the hardware from there, this'll stop it asking yo all the time, not a fix exactly, but it should give you some peace.

  JChristopher1 17:52 14 Sep 2003

Choffe - I've done what you suggested, and this has solved the problem.

Many thanks for your help...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?