Forwarded email message

  Cesare 15:32 24 Nov 2008
Locked

When I forward a received email on Outlook Express the pictures in text are received and shown as a small red cross. How can I remedy this please ?

  Clapton is God 15:38 24 Nov 2008

There's nothing for you to remedy.

It's up to the recipient to ensure he/she isn't blocking pictures/attachments in their e-mail client

  Cesare 15:47 24 Nov 2008

I am the recepient & I receive the message with the picture but when I forward the message to someone else he do not get the picture nor does it show on my sent copy.

  Clapton is God 15:50 24 Nov 2008

Are you actually using the Forward function or some other way to sent it on?

If your are using Forward, the picture should go with the e-mail

  Clapton is God 15:53 24 Nov 2008

I've just read your posts again and they're contradictory.

In your first post you say "the pictures in text are received ....".

In your second post you say "he do not get the picture".

Which is it?

  Sea Urchin 15:54 24 Nov 2008

You are the original recipient, but when you you forward it to someone else he is then the recipient. As Clapton is God says it's then up to them to arrange not to block it.

  Cesare 16:02 24 Nov 2008

Sea Urchin .... then how come my SENt copy does not show the picture ? It only shows a small cross.
Clapton is God... Yes I receive an email with a picture and when I press Forward to send it to my friend, my sent copy is without a picture and my friend does not receive the picture too.
I noticed now that this does not happen in all the messages that I receive and then forward. Strange.

  Clapton is God 16:10 24 Nov 2008

In OE go to Tools; Options; Send.

Under Mail Sending Format ensure HTML is ticked and then click on HTML Settings. Ensure Send pictures with messages is ticked

  Clapton is God 16:11 24 Nov 2008

In OE go to Tools; Options; Send.

Under Mail Sending Format ensure HTML is ticked and then click on HTML Settings. Ensure Send pictures with messages is ticked

  Cesare 16:23 24 Nov 2008

Clapton is God......Thank you very much. I have been suffering with this problem for some time, and now at last it is solved. The setting was not ticked to send pictures. Your help appreciated. Regards.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?