Formatting slave HDD

  yogibear 16:06 08 Mar 2009

My sisters Vista pc recently went kaput. It was totally dead so I decided to format it and install a spare (legit) copy of XP that I have. I left it in her case but it just wouldn't install, it froze when it got to the delete partition part.

So I took the drive out, set it as slave, and installed it in my pc. It shows on My Computer as two drives, F & G, F is Fat32 and G is FAT32.

But I cannot format it, no matter what I try it just will not format. I have tried through Computer Management, but no joy. Disk Defrag shows all drives, C, F, & G, but Disk Management only shows my C drive.

Any help appreciated.

  Quiller. 16:18 08 Mar 2009

Killdisk click here

Make sure you select the correct drives to format.

  yogibear 16:53 08 Mar 2009

Thanks for that Dave_1, downloading it now so I'll give it a go asap.

  yogibear 21:43 09 Mar 2009

Well, tried Killdisk but no joy. It just sits there and does nothing. Worth a try though.

Is there any reason I can't delete these files? Properties shows each file as 0kb and yet the HDD shows up as 9.5Gb used space.

When I put this HDD in my pc as slave, my system becomes so slow and unresponsive that I end up turning it off and on again.

I get the feeliong that this drive is totally knackered.

  Quiller. 00:07 10 Mar 2009

Did you put in the command Eraze all data?

The 9.5Gb drive probably holds the vista backup. You might have to delete the partition to format it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?