Formatting problem in Word

  wee eddie 21:07 31 Mar 2009
Locked

Suddenly "edit" changes I have made, appear in blue and Formatting changes are connected to a little box on the edge with the details.

How do I get rid of this facility?

  csqwared 21:38 31 Mar 2009

You might get a better response if you say which MS Office are you using.
;-))

  ravingdave 09:22 01 Apr 2009

Sounds like you've switched on 'Track Changes'. In Office 2007 go to the 'review' tab on the ribbon, and select 'Track Changes' button to give you the options to turn it off. If you are on office 2003 then you'll need to look for the equivalent 'review changes' or 'track changes' option in the menus.

  wee eddie 10:06 01 Apr 2009

I shall try "ravingdave's" solution and report back.

Thanks for your response

  scotty 10:08 01 Apr 2009

I use Office 2000 and 2003. To switch off tracking, look at the bootm of the screen (where page number is displayed) and look for the box with TRK. Right click on this box for options or double click to toggle tracking off/on.

There is also a toolbar which can be displayed by selecting View/Toolbars/Reviewing.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Illustrator Mariana Rodrigues' beautiful flora and fauna for Bombay Sapphire gin

How to remove Mac ransomware

Comment mettre à jour Kodi ?