format problem

  heepster 13:49 26 Jun 2004
Locked

formating problem
I am trying to formatmy c drive from the a drive. Using a 98 start up disk all i get on format command is "invalid command" . On my ME start up disc i get "Invalid device parameters from device driver." I have also tried installing windows direct from the cd rom and it gets so far and then says the "Root File" is full and to delete the files in there. How can I do that when i havent got windows installed?What needs changing in the bios? and how?

  Legolas 13:57 26 Jun 2004

Try deleting your partitions first. Boot up using the 98 floppy and when you get to the a: prompt type
fdisk when you get into the list of 4 choices choose to delete your primary partition.

When you have deleted your partition you will have to set it up again.

Select to create primary partition and follow the instructions.

Once it has created the partition reboot using the 98 floppy to the a: prompt and type format c: you should now be able to format the hdd.

  heepster 14:37 26 Jun 2004

Tried this but it asks for the volume number of the disc and its all indistinct values. unreadable symbols.

  pj123 14:51 26 Jun 2004

It may be you haven't got the format command on your start disk. Download a bootdisk free from click here and try that.

  pj123 14:54 26 Jun 2004

PS. in fdisk if the volume name is blank, just press enter when prompted for the volume name.

  pj123 15:14 26 Jun 2004

You have this same thread running twice. Please close one as it makes it very difficult to keep track of the responses. Thank you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?