Fonts on Desktop Icons

  Quilljar 22:36 19 Feb 2008
Locked

I have always had the names of my desktop shortcuts and icons in a 3D white form in WinXP. Now they have become backed with a coloured rectangle, and I cannot get them back to how they were. Can anyone help me pleased? I seem to have tried everything.

  Technotiger 22:45 19 Feb 2008
  Joe R 22:48 19 Feb 2008

Quilljar,

if you bring up your display properties window, select the appearance tab, then click the effects button, where it says use the following method to smooth edges of screen fonts, set it to clear type and apply.
if this does not fix it go to the themes tab, select windows xp theme and apply, it will override any other settings and should get them clear. you may have to reset your wallpaper and a few other settings, but they are easy to do.

  Quilljar 23:05 19 Feb 2008

Thanks for trying, but I took your advice, although I had already tried this a few times before but to no avail. I cannot get rid of those coloured rectangles behind the lettering.

I have succeeded before with several computers but cannot remember what I did!

  I am Spartacus 23:10 19 Feb 2008

Control Panel, System, Advanced, Performance Settings, Visual Effects - Use drop shadows for icon labels on the desktop

  Joe R 23:17 19 Feb 2008

Some more ways to try.

If you have ever right clicked on an item and clicked 'set as desktop item...' then this may be the problem. You need to make sure that they are not selected. Do this by goin to control panel, display, destop tab, then selcting 'customize desktop'. Click on the webs tab and make sure none are selcted. Hope this works.


go to control panel, display, destop tab, then selcting 'customize desktop'. Click on the webs tab and make sure none are selected.


Right click on My computer, Click properties, Go to advanced tab. Under Perfomance click Settings, Under Visual Effect, Use Adjust for Best Appearance and Apply.
Probably this works if not check or uncheck some shadow boxes and then apply...

  Quilljar 23:17 19 Feb 2008

I ,checked and it was already ticked. I ticked and unticked it a few times but no change. I guess i will have to try a good registry clean up. I do not want to use system restore, as there are a number of other processes I do not wish to undo. Thanks for your help.

  DieSse 23:43 19 Feb 2008

Right click on the desktop - select "Arrange Icons By" - UNtick "Lock Web Items on Desktop"

  Technotiger 07:46 20 Feb 2008

You do not appear to have taken any notice of my link above - I guarantee this will work!

  Quilljar 10:14 20 Feb 2008

I did not spot your brief link.
I have now downloaded your app and I am ashamed to admit that I cannot see how to turn off my active desktop, so it will not work for me.

  Technotiger 10:24 20 Feb 2008

Scroll down to last item in Desktop section ...

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?