Folders appear as Z-A insted of A-Z

  chartwise 12:04 20 Feb 2009
Locked

When saving from a file using Internet Explorer 7 and the dialogue box opens, all the files are listed in the order Z-A instead of A-Z. If I right-click in the box and chose Arrange Icons by Name it corrects itself until I come to save another file.

This is also happening when I Open or Save a file into Dreamweaver and Fireworks

If I View, Open or Save a file in any other way such as in Windows Explorer or Microsoft office the are in the correct order.

This has only happened since Windows XP Media Edition was re-installed.

Could anyone please help me to get the folders in the correct (A-Z) listing in every way.

All help much appreciated

  rawprawn 13:44 20 Feb 2009

Try clicking on "Name" at the top of the folders . This reverses the order.

  Stuartli 14:06 20 Feb 2009

Normally if you right click with your mouse in listings, a menu appears.

One of the lines should include Sort By Name; clicking on it provides an alphabetical sequence.

  BT 16:29 20 Feb 2009

In the folder, set it as you want. Then go to Tools>Folder Options click the View tab and click on Apply to all Folders.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?