Folder Sharing XP Pro requires password

  MBytes 00:00 17 Feb 2005

I have 20 PC's on a peer to peer network with ADSL connection.
They're all working fine, running XP Pro SP2.
Network is very stable with good connectivity.
I have turned off simple folder sharing on all of the computers so that some folders on some PC's may have restricted access.
However the last two PC's that I have introduced have confused me. They appear to be configured the same as all the other PC's but when other users (with administrator account) try to access the shared folder on these machines they are asked for a user name and password. Named users for the folders include "everyone" plus "administrators" with full control.
The folder can be accessed by typing the correct user name and password.
I don't want the password to be common knowledge, nor do I want them to have access to some other shared folders on this PC.
Where is it going wrong??

  MBytes 00:47 21 Feb 2005

Hey guys ...has anyone got any ideas??

  FelixTCat 08:11 21 Feb 2005

How have you set up the shares generally? Have you set the users into groups and given group permissions?

  MBytes 17:45 21 Feb 2005

Hi FelixTCat ..thanks for responding.

To update, I found that by turning folder sharing off, reverting back to simple folder sharing and then running the network wizard everything worked fine when I turned simple folder sharing off again on one of the original two PC's.

The second PC only allows access to all users as long as simple folder sharing is used.

I haven't set the users into groups. There are only 2 or 3 pairs of individuals that would need to share folders with restricted permissions. This seems to work fine on the other PC's.

The PC that I'm having this problem with is in our accounts dept and I want to limit access to a single shared folder while maintaing general access to another folder.

What do you think??

  FelixTCat 18:23 21 Feb 2005

Silly question, but are these last two computers using the ntfs file system or Fat32?

  MBytes 08:58 22 Feb 2005

They are both using the ntfs file system

  FelixTCat 09:44 22 Feb 2005

Sorry, MBytes, I've run out of ideas, and there doesn't appear to be much experience here.

Try this other help board: click here and see if you get a better response there.

  MBytes 10:13 22 Feb 2005

OK thanks for your help.

  mattyc_92 10:58 22 Feb 2005

Try removing the permissions and then creating them from "scratch" again... There may be just some damaged file or something... Doing this normally resolves these sort of problems for me....

Just a thought...

  Rigga 11:07 22 Feb 2005

Try this. > click here <


  MBytes 15:02 22 Feb 2005

Thanks mattyc_92. I have tried this, it's worked for me before as well ...but not this time unfortunately.

Thought you might be on to something here Rigga but still no go. Thanks for your suggestion though.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?