folder icons at left of thread not always there?

  hugh-265156 00:35 08 Mar 2003
Locked

i get this quite a lot on this site.some folders are visable and some are just blank squares.if i refresh or click on a thread and go back sometimes it solves the problem and sometimes the ones that were showing are now blank and others are showing.it is starting to annoy me as i cannot always see the resolved tick.i have a b/band connection and win.xp and have no problems on any other site showing pics.ps i know i can right click and show pics this works.

  powerless 00:38 08 Mar 2003

I "got" this...it is annoying.

I think its just the site playing up a bit.

You could try popping in your XP disc in your CD drive then go...

Start > Run > Type:

SFC /SCANNOW

Clcik "ok"

But i think its just the site.

  jediknight007 00:42 08 Mar 2003

It could be the site. I have to always right-click on it and then choose Show Picture. I do Disk Cleanup, Scandisk and Defrag like everynight though on Windows XP Pro. Could this be related with the icon having to load again frequently?

  Djohn 00:50 08 Mar 2003

Yep! Get it quite a lot, just this site, instead of yellow envelope, just a recessed square.

  hugh-265156 00:51 08 Mar 2003

cheers guys.sfc ran last week(have this "problem" for a few weeks now)defrang and clean up once a week too.guees its the site.not major.

  hugh-265156 00:52 08 Mar 2003

have more problems spelling :-) defrag

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?