Fn function not working on laptop

  Jackcoms 19:45 20 Dec 2006
Locked

My elder daughter has just come home from Uni for the holidays.

I'm therefore undertaking a fairly major spring cleaning exercise on her laptop.

In the past, by pressing Fn and F3, it brought up a graphical display of the remaining battery life as a percentage and remaining discharge time. This function has stopped working.

Any thoughts on how to get the function back? For reasons I won't go into, System Restore is not an option! ;-((

The lappie is a Dell Inspiron 510m with XP SP2 and fully up-to-date with MS hotfixes.

  skidzy 19:52 20 Dec 2006

The FN function seems to be a major issue lately,also affecting wireless capabilities when using FN+F2 to enable the wireless,could this be related to any MS updates ..i wonder.

I currently have this problem on a laptop.

Sorry,cannot answer the question Jackcoms,but will watch this thread with interest.

  Jackcoms 19:54 20 Dec 2006

Interesting you should say that because the Fn + F2 (wireless) function has also disappeared on daughter's lappie!

  skidzy 20:01 20 Dec 2006

I dont know if you have seen a couple of threads that have spoken of the FN+F2 problem and Google shows a few issues with this too.

I also have a friend with this problem.If i find a solution,i will let you know.

Yours is the first ive seen with the FN+F3 though.

I wonder if its just the registry value that needs changing.Easier said than done,maybe a trawl through the registry is needed here.

  Totally-braindead 20:03 20 Dec 2006

Its just a thought as I don't have a laptop but is there not an option in the BIOS regarding operation of the Fn key?

  skidzy 20:06 20 Dec 2006

This is something im going to look into TB with the problem lappy i got on sunday from pc world,as this is a present im relunctant to mess to much untill its opened on xmas day.

I recently posted something similar regarding check the bios,but havnt tried myself yet.Maybe Jackcoms will look first :-))

  Jackcoms 20:32 20 Dec 2006

Sorry to admit this, but I wouldn't know how to check the BIOS even if it was a life or death requirement. :-((

  skidzy 20:35 20 Dec 2006

I would just try either F2 or maybe the delete key on startup Jackcoms and look for something on the lines of enable wireless switch,and if your lucky you may find the battery display option.

You may have a different bios key on startup.

  Totally-braindead 20:36 20 Dec 2006

It usually tells you on the boot screen it says something like Press F8 to enter BIOS or whatever.
I am certain I have seen somewhere about the Fn key and some sort of disable option but I just can't remember where I saw it. Hence my suggestion to look in the BIOS.

  Jackcoms 21:14 20 Dec 2006

Problem solved!

In my over-enthusiastic spring cleaning, I had disabled the Dell Quickset function in msconfig.

Having re-enabled it I've got back the full range of Fn functions.

Thanks for your suggestions which got my little grey cells working and made me look more closely at msconfig. :-)

  skidzy 21:17 20 Dec 2006

Thanks for the tip Jackcoms,i will be armed and dangerous on xmas morning now...My boy wont be to happy when he opens it up and i say give it here....i need to fix it :-)))

Thanks for posting your solution.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?