Floppy drive freezes Windows Explorer.

  Indigo 1 14:18 05 Jun 2005
Locked

I have an old PC with floppy problems.

Mainboard is Gigabyte GA71XE4 and has an Athlon Thunderbird 1Ghz proc running Win XP Pro SP1 and 512Mb RAM.


The floppy could not read discs so I changed it and although the replacement can see what is on the disc, it freezes Explorer which then fails to respond to any key presses. The only way to un-freeze it (thaw it out ?) is to use task Manager to close it.


I have change the floppy drive for two known good ones but still no luck and have aslo changed the drive cables and power supply connector, have uninstalled both dive and drivers and re-booted a few times but still have the problem. Device manager does not indicate any conflicts or problems, help and support troubleshooter cannot help.


Is there a utility that can diagnose Motherboard problems and floppy drive problems like this

  Technotiger 15:08 05 Jun 2005

Hi, why not try a USB floppy drive.


Cheers.

  Technotiger 15:10 05 Jun 2005
  Joe R 15:12 05 Jun 2005

Indigo 1,

is the floppy drive recognised in the bios.?

  Technotiger 15:18 05 Jun 2005

or even - motherboard problems?


click here

  Fruit Bat /\0/\ 15:28 05 Jun 2005

This sounds more like a problem with the floppy disk itself rathr than the drive, Bios or motherboard.

  Fruit Bat /\0/\ 15:32 05 Jun 2005

This sounds like a problem with the Floppy Disk rather than the drive, motherboard or BIOS.

Xp does not like reading disks formatted on an older PC or win 98se for intsance.

Floppies will also loose thier magnetic properties over time.

Floppy recovery click here may rescue your data.

  Indigo 1 22:08 05 Jun 2005

OK to clarify,

1) You can't boot from a USB floppy

2) The floppy is recognised in the BIOS

3) The discs I have tried have all been formatted with XP Pro and inserted in old machine with XP Pro.

4) The old drive always had a light on even when not in use and when I tried to access the file on the disc I got an error message saying 'Please insert disk in drive'.

  Indigo 1 22:15 05 Jun 2005

Sorry point 4 is mixed up, it should read; The old drive always had a light on when not in use but the replacements only light up when in use and when I try to access the files on the disk in the new drive, I get an error message saying 'Please insert disk'.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?