Floppy Drive Failure

  Luca M 17:41 07 Oct 2004

When i boot up my computer, it comes up with all the usual BIOS tests and when it gets to the floppy drive it comes up with the error: Floppy Disk(s) Fail (40). Then It carries on booting. Due to this I cannot boot to a floppy disk.
Any ideas what this might be.


  OwenLotts 17:44 07 Oct 2004

Floppy disk(s) fail (40)

To resolve this issue:

This message will appear due to the following:

1. The floppy cable is connected backwards. Be sure the red stripe on the cable is connected to pin#1 on the floppy and the twisted end connector is connected to the floppy drive.

2. The floppy cable is loose. Double check the cable connection on both the motherboard and the floppy drive.

3. The power plug is loose or not connected to the floppy drive.

4. If you are using a SONY Floppy drive, then be sure the red stripe on the cable is connected to pin#1 on the floppy - the connector orientation is a little different.

*NOTE* If the floppy light stays on this indicates that the cable is plugged in backwards.

From: click here

  Gongoozler 17:45 07 Oct 2004

Hi Luca M. This could be a faulty, or dislodged floppy drive cable, or a faulty motherboard. But by far the most likely cause is that the floppy drive has failed. Fortunately floppy drives are very cheap, about £10 at your local computer shop or about £5 + postage from Ebuyer click here

  Luca M 17:46 07 Oct 2004

Thanks, but I have tried all of these things already and dosent seem to fix the problem. Is there anything else?

  Luca M 17:47 07 Oct 2004

I have also tried a different floppy drive and it still dosent work.

  Noelg23 17:51 07 Oct 2004

have you checked the cable from the motherboard to the floppy?

  Noelg23 17:52 07 Oct 2004

I would go for faulty motherboard by the sounds of it if you have tried everything else...

  Luca M 17:54 07 Oct 2004

Yes i have checked the cable from the motherboard to the floppy. Its fine.

  Luca M 17:55 07 Oct 2004

Is there anyway to check if its faulty motherbaord. Oh by the way, I added a CD drive to the computer before it came up with the error. Could that have something to do with it?

  OwenLotts 17:56 07 Oct 2004

Have you tried unplugging the CD Drive?

  Noelg23 17:56 07 Oct 2004

whats the make and model of the CD drive and what type is it? CD-ROM, CD-RW, DVD-ROM, DVD-RW?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?