flipin cookies and setting

  Jade 14 G 12:56 25 Aug 2006
Locked

Don't ask me why but my settings have gone haywire, have to keep putting in passwords everywhere l go including here.
I have put cookies low to medium but l can't find the screen were you can set cookies for each place you trust, been all over my pc and have been before but can't find it this time, am on xp and aol 9 ,can you put me out of my misery pleaseeeeeeeeeee
Jade

  anskyber 13:02 25 Aug 2006

Tools>internet options>Privacy>advanced,set as prompt for first party cookies, block for third party and allow session.

  Jade 14 G 13:59 25 Aug 2006

Thanks for reply but l tried this way and l had to have one setting for all maybe thats aol, can use firefox, what l would like to know as have forgotten were you can set cookies for different place's you go, got it yesteday and thought l had done it . On my blog for instance l want to set it for it to know me as keep haveing problems with blogspot over it and they keep losing my blog.
Thanks Jade

  Jade 14 G 13:59 25 Aug 2006

Thanks for reply but l tried this way and l had to have one setting for all maybe thats aol, can use firefox, what l would like to know as have forgotten were you can set cookies for different place's you go, got it yesteday and thought l had done it . On my blog for instance l want to set it for it to know me as keep haveing problems with blogspot over it and they keep losing my blog.
Thanks Jade

  rdave13 17:29 25 Aug 2006

Try IE> tools > internet options> programs tab> click reset web settings and tick box for IE should check to see whether it is the default browser.

  Stuartli 17:48 25 Aug 2006

In Internet Explorer>Tools>Options>Security tab>choose Zone>Sites button>Advanced button>Enter Allow/Disallowed website(s) as required.

Same route and Privacy tab in Firefox>Cookies tab.

  Jade 14 G 18:28 25 Aug 2006

Firfox is my default browser ,will have another try, you haven't any ideas how t get red crosses on pictures, asked before and tried a lot but still got them and l teach art onlne so it can be a problem
Jade

  rdave13 19:32 25 Aug 2006

As AOL is my ISP I always have IE as my default browser even though I use Opera 9 as a browser, if you see what I mean! Seems to give less problems as yours.

With the red cross problem I assume you can't view pictures, just a blank square with a red cross in the bar top left?

If so try downloading click here . If it shows you have flash player 9 already then try running the uninstaller and use the AOL/IE uninstaller click here . Reboot after uninstalling then download Abode flash player 9 .

  rdave13 19:35 25 Aug 2006

Abode = Adobe...:)

  Stuartli 19:42 25 Aug 2006

I presume you mean to show the pictures?

I think I said before that from Firefox's Tools>Options>Contents tab>Enable Load Images.

  Jade 14 G 19:59 25 Aug 2006

I haven't got flash player, did have it but haven't now remember reading some bad stuff with it so must have uninstalled it years ago and tried last night to download it from the same site as you have said, it has yahoo tool bar with it , didn't want it so took the tick out of it but the flash download wouldn't start so just to see if l kept the tick in for yahoo , it started then and l had to cancel it. Bit of a cheek linking yahoo with it, is thee anywhere els you can download it from.
Jade

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Aardman's new YouTube channel to share the work of independent animators

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017