Flash player not working

  Hendrikus 17:35 10 Oct 2009

My apologies for posting this again but couldn't find it back. Please read below and the replies.

I have had the following message when wanted to watch flash files (ie youtube):

Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player.

I have checked that the 2 subsections to enable flash files were ticked as enabled and I have also installed the latest version of Adobe Flash or so I thought.

After I donwload Adobe Flash I can't find it anywhere and when I look at it in the uninstall option it doesn't mention a size. I think it's not downloading properly or rather not installing properly as it says at the end of the download process that it has finished.

Has anyone had the same problem and more importantly does anyone know how to solve this?

Thanks in advance,


Fruit Bat /\0/\
Fri, 09/10/[email protected]:56

Maybe settings manager

click here

Fri, 09/10/[email protected]:04

Or try the Adobe uninstaller then reboot and reinstall; click here
Enabling JavaScript; click here

Sat, 10/10/[email protected]:27


First thing it says is: YOU NEED FLASHPLAYER. Like I said when I look in the uninstall option in Vista it lists Adobe Flahsplayer 10 ActiveX but the file size is zero.


I have already tried uninstalling it with the official Adobe tool and then installing it again from the link that you gave me.

Anyone else with ideas?

  Fruit Bat /\0/\ 17:47 10 Oct 2009

If you use SpywareBlaster, uncheck the option to block flash.

click here Troubleshooting Flash install

  Hendrikus 17:51 10 Oct 2009


Thanks for your reply but I haven't got Spyware Blaster. The only security software I have is Kaspersky. Any other suggestions?

  Fruit Bat /\0/\ 18:15 10 Oct 2009

Have you looked at my link for troubleshooting Flas Install?

  Hendrikus 18:23 10 Oct 2009

I have unistalled using the tool and then put the install tool on my desktop and closed all the other programs before installing again. Also set the security to M<edium as it was on medium-high before. It still doesn't work and again I can only find the file in the uninstall option in windows and it still shows an empty file.

  Sea Urchin 18:23 10 Oct 2009

>> My apologies for posting this again but couldn't find it back. <<

Here it is

click here

You find your previous threads on My Postings at the top right of this page.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017