Flash Player

  Dumble452 15:11 13 Nov 2006
Locked

I keep getting messages that I need to install Flash Player to view certain sites. I then get told that it has been successfully installed, then I get the message again telling me I need to install it. I have followed earlier threads and have uninstalled and re-installed, then I'm back to square one. I rather think it has something to do with security settings on my computer which is blocking it but I don't know where to look or what to look for. Thanks.

  anskyber 15:54 13 Nov 2006

When you uninstalled did you use the Adobe uninstaller, it is the only effective uninstall for flashplayer?

uninstall click here

install click here

  Dumble452 07:39 14 Nov 2006

Yes, I used the Adobe uninstaller. Thanks

  Technotiger 08:37 14 Nov 2006

Hi, to find your security settings in IE go to Tools>Internet Options>Security then by clicking on each of the icons in that window you can adjust your security settings by moving a slider.
It won't hurt to experiment!

Cheers

  Dumble452 11:48 26 Nov 2006

I've tried that but I still get prompted to download and install Flash Player

  Eargasm 11:58 26 Nov 2006

I had the same problem after using regseeker, and deleting everything it found. I could not view the videos on youtube.( javascript turned off or flash player not installed)

I cured it by removing flashplayer in add/remove programs and downloading again from the youtube site.

  Eargasm 12:03 26 Nov 2006

Just to add, when you are in add/remove make sure there is only one entry in there for java, j2se runtime environment 5.0 update 9 is the latest version, for security reasons it is better to remove any older entries.

  Stuartli 12:39 26 Nov 2006

Actually the latest version is Update 10...:-)

  Stuartli 12:41 26 Nov 2006

There are two versions of Flash Player, one for Internet Explorer and the other for Firefox etc. See:

click here

to download either or both (I use Firefox as the main browser and IE occasionally).

  Eargasm 17:49 26 Nov 2006

Thanks Stuartli

Just downloaded update 10.

  Dumble452 07:18 21 Dec 2006

I'm going to mark this as resolved. I've come to the conclusion that my problem is linked to running RegScrubXP. I'm not sure why.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?