Flash Bios Now Won't work

  I-W 14:30 13 Feb 2007
Locked

I tried to flash the bios on my pc, half way thru i had a power cut. when i tried to turn the pc back on all i get are the lights on the DVD/DVDrw and a sound from the tower as if the hdd and the floppy drive is starting up, but there it all stops. Nothing appears on the screen. What can I do? I'm running XP

  Devil Fish 15:04 13 Feb 2007

sounds like you may have killed the mobo in which case its replace the bios chip if it is socketed or replace the mobo

the only thing i can suggest other than above would be remove the battery and see if it will reset to origional config you might get lucky

  I-W 15:18 13 Feb 2007

Just tried the battery. I did'nt get lucky. Thaks for your help.

  sinbads 16:15 13 Feb 2007

did you switch off computer/remove plug/battery and press start button to clear residual current remaing in caps/and after a period of time replace battery and power up. If it still fails then you will need a replacement working bios chip for yoyr mobo. good luck

  Stuartli 17:04 13 Feb 2007

If it's a Gigabyte it may have the dual Bios feature (the replaced Bios is kept as a backup).

Some other manufacturers may offer the same or similar feature.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?