flagging email messages

  juggy 07:47 19 Mar 2006
Locked

Every email I receive is accompanied on the left by an annoying sign that looks like a flag.I cannot seem to get rid of it.When I click on it it says Sort Ascending/Sort Descending/Columns none of which solves the problem.Is this some sort of default arrangement with Outlook Express and,if so,can I change it?

  rawprawn 07:56 19 Mar 2006

I don't use OE, but if you click on Message at the top then untick "Flag Message" I think that would do it.

  juggy 08:07 19 Mar 2006

Thanks rawprawn but it is the middle sign next to the flag that I can't get rid of.Sorry-my mistake.Any ideas?

  rawprawn 08:49 19 Mar 2006

Try View/Columns and untick what you don't want

  juggy 09:01 19 Mar 2006

Much appreciated,rawprawn.Problem solved.Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?