fitting graphics card

  chippy+ 15:38 22 Sep 2007
Locked

hi i have a geforce 6200 256 memory which i am trying to fit to a asrock K7S41GX with a amd sempron 2.200
i have a geforce4 mx440 at the momment the trouble is i cant get it to work i have uninstalled the nvidia drivers through add/remove then closed down fitted the card restarted ready with my driver disc and the xp freezes with colored lines and part icons can anyone help i have refitted the old card until i find a solution
thanks Chippy

  aca 17:15 22 Sep 2007

Things to check

Was card properly seated?

I would remove all drivers and use something like Detonator Destroyer which removes all traces of previous drivers try

click here
Then reinstall you can get drivers from same site.
Might be worth trying different versions of the driver.

Have you tried the card in another PC to check its not faulty?

  citadel 17:49 22 Sep 2007

have a look at the bios updates for the motherboard and see if there have been any to fix 6 series cards.

  umbongo(uk) 23:02 22 Sep 2007

these are the upto date drivers for the card
i have assumed u are using xp so the drivers are for xp operating system
click here

1.to check if the card is fine
insert card and load windows up in safe mode (press f8 on system boot up to go to option screen)the generic driver should show desktop etc and work fine

if after installing these drivers you still get the screen corruption it means the grafix card is faulty you will have to send it back

  umbongo(uk) 23:04 22 Sep 2007

heres you motherboard page for downloads and bios updates if you need them

click here

  chippy+ 23:50 22 Sep 2007

hi thanks to all i have been looking through the manuals for the motherboard and graphics card the card specs agp slot should be agp2 the one on the asrock seems to be agp1 maybe thats what,s wrong ? thanks Chippy

  umbongo(uk) 23:54 22 Sep 2007

yours is agp 8x/4x agp slot, below taken from manual

1 slot for AGP 8X/4X 1.5V

the card is an 8 x interface
and should fit no problem

  chippy+ 09:47 23 Sep 2007

hi thanks for all your help the board and the card don't seem to be compatible, is there anyone got an asrock K7S41GX motherboard with a geforce 6200 fitted ? i am going down to my local pc shop to see if they can get it working i will get back to you thanks again Chippy

  Totally-braindead 11:29 23 Sep 2007

It should be compatible, theres no reason that I can think of that it shouldn't work. I would say either the card isn't fitted properly or the card itself has to be faulty. Only other option would be a power issue but the 6200 is a low spec card and would not require any more power than the old one did.
I think you might have a faulty card.

  umbongo(uk) 17:39 12 Oct 2007

bump so whats the verdict

  chippy+ 13:36 13 Oct 2007

Hi umbongo(uk)sory about the delay local shop checked the card it was ok mother board cappacitors are blown at the agp slot ( they have got a rounded top the motherboard is still working but according to pc shop(s) could go at any time it is working with onboard graphics. the 6200 card is getting used in 1 of my other pcs got a new asrock am2 board and 4200 dual core to replace the damaged one will probibly buy new case ect sorry again about the delay THANKS cHIPPY

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?