Fisher Price Digital Arts & Crafts Studio problem

  Killo Bite 21:32 05 Jan 2008
Locked

Has anyone purchased one of the above from Argos or other place and found instllation to be a problem giving a Debug error and not working at all. Is their a known issue maybe or fix ? Would like to know before having to return this as the little one is going mental.

  athanateus 15:53 07 Jan 2008

This sounds like the error we get when the device isn't connected to our pc.

We do managed to get the software working, but it hangs after a few minutes for no apparent reason and we have to 'End Task' in Task Manager to close it down.

Anyone have any ideas - I assume that there is some clash with a coms port or something similar - but its clearly not as child friendly as it should be.

Oscar

P.S. we are running this on a laptop with Vista Home Professional

  johnnyrocker 15:57 07 Jan 2008

your problem should not hi jack someone elses post all it will do is mean unneccessary e mails to the poster and non informing you of answers, i suggest you start your own thread to avoid confusion.


johnny

  athanateus 16:09 07 Jan 2008

Johnny, with respect I'm not trying to hijack Killo Bite's problem.

I expect this to have a similar root cause. From my experience running software development programs knowing of similar problems usually helps isolate the issue.

Additionally, my comment is intended to also highlight that we do indeed get the exact same problem when we boot up our PC when it it isn't connected. The implication there is that the device may not be connecting properly.

  johnnyrocker 17:45 07 Jan 2008

nevertheless i stand by my comments re confusion and unnecessary mails to original poster irrespective of your 'experience' and hi jacking is frowned upon in this forum


johnny.

  Killo Bite 19:36 07 Jan 2008

No need to argue, not been cheeky but wouldn't mind some suggestions or other forum users who have encountered a problem with this device from Argos. Have checked the Fisher Price website and not got anything their of use.

  Killo Bite 22:34 07 Jan 2008

very well, or other people have had no problems.

Ask a different question then: Has any forum users purchased one of the items ?

  Gaga58 13:13 21 Jan 2008

Found this site while trying to resolve the issues with the above named product. Don't know if this will be a permanent solution, but it may help. I could not get the software to download period. Kept getting an error message concerning the .net framework. I spent the evening removing all .net framework options via the control panel, then went to microsoft and reloaded the 3.5 .net framework. The next morning the software loaded fine. I played with some of the options and had no problems. However, it would not shut the software down via the on/off button on the console. Had to use the task manager...this worked, but then I encounted keyboard problems. Had several "hot" keys that brought up other programs. I ran my msconfig and removed the dacs icon in the desktop task bar, restarted the computer, and all is well. Have no idea yet if there will be other problems OR if I will have to do this every time the kiddies use the product. Hope this helps!

  SCOBBS 00:21 02 Feb 2008

can you please tell me how you resolved the problem because im having the same one

  megabytecomputer 21:04 10 Feb 2008

i bought this ting for my daughter
i have wiped windows and reinstalled windows the reinstaled the arts and crafts program and it still sya it caused an erro and needs to close
i alo have tried on various pc i have in the house and this is the sam on all pc's is it the harware or have i just wasted my monie and upset my daughter in the process

  bfaria 16:31 24 May 2008

I lost the disk. I need de ISO or NGR of the disk.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?