First Name First - Outlook Frustration!

  Frosty120 17:07 06 Dec 2007

We've just had a new server installed at work and now all our email is on a Microsoft Exchange Email server.

When you create a new message and click on 'to:' to select the recipients, the contacts are filed first name first.
This is irritating, as we have contacts that we refer to by their second names and don't even know their first names.

Clicking the column header doesn't reorder the contacts. In the contacts main window, the order is set to last name first, and works as such. It is only in the contacts dialog box when sending email that we have this problem.

Before we had the new server, it filed the contacts surname first, and the problem occurs on every computer on the network. So we're 100% it's connected.

Any ideas?

  rossgolf 17:08 06 Dec 2007

right click on the column header and see if tehre is an option to have surnames

  Woolwell 19:42 06 Dec 2007

Check Tools - Options - Preferences tab - click on contact options and see if file as is set to "Last, first" and not "First, last"

  SANTOS7 19:47 06 Dec 2007

This is a Global Address List (GAL) setting and has to be done on the Exchange Email server. It can not be altered from the Outlook client.

  SANTOS7 20:02 06 Dec 2007

click here

might not want to do it when you read this...

  Frosty120 20:08 18 Dec 2007

Santos7 - Thanks for your help, this seems to be the problem. I think that the inconvenience caused by the address book is outweighed by the inconvenience that would be caused by resetting everyone's accounts, so I think we'll just leave it as it is for now. But at least we'll no for new accounts in the future!

Rossgolf and Woolwell - Thanks for your advice, however neither of these solve the problem.

Thanks to all who have helped.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017