First build, a couple of questions.

  alexgray104 17:12 09 Jan 2007
Locked

Hi,

I have spent the day building my first computer. Everything has gone pretty much to plan except for a few things. 1)I have in my case an onboard speaker, but on the motherboard there is no socket for it, I have just left it disconnected, is this ok?? 2)Is it usual to have to apply a lot of force to get the cooler into place on a sckt775 celeron?? 3)Does the celeron need the Processor power lead connected to it, or is this just P4?? 4)The most odd one - I have bought a Mitsumi black floppy drive and when mounted in the case none of the fixing holes on either side match the holes in the case, therefore i cannot mount it. Is this normal?? Also what do you think I should do to rectify the problem?? a)Drill holes in case or b)buy different brand floppy drive, such as a Sony (or will the holes be in the same place rendering that method pointless).

Thanks very much in advance for your help, hopefully be able to boot it soon and install Windows!

Cheers,

Alex

  Jackcoms 17:16 09 Jan 2007

Duplicate click here

  alexgray104 17:19 09 Jan 2007

sorry! either my internet or pcadvisor went really slow and i didn't know if it posted or not! grateful if FE could remove this one for me!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?