Firewall and Router anomaly?

  Graphicool1 10:51 19 Aug 2010

Hi WinXP SP3 - Belkin Router - PC Tools Firewall

I've already posted this question in 'NETWORKING' but I think they must have had a late night last night and are having a lay in this morning?

I have had the Belkin Router for a few years now. About two or three months ago I changed my Firewall to PC Tools, as my previous one was having software issues with Avast Anti-Virus.

Everything has been more or less OK. Except that the router doesn't always go on line, or goes off line after the mail downloads. That means I have to unplug it and check all the connections, then plug it back in etc.

This morning, the PC booted, the mail downloaded. Then a pop-up message appeared on the screen from the Firewall...
'A New Network has been found'
It was telling me to 'Lable' it. I had the choice of either...
'Home' - 'Work' or 'Public'
I chose - Home. Then I was able to open my Belkin Control Panel. Which showed only one connection, my usual one. I hit the show all button, but it still showed only the one. I then opened the Firewall Control Panel. It is showing two Networks, top of the list is...
Belkin - Public

MSHOME is Active - Belkin (My Net Link) isn't!?

My Belkin set up IS secured with an encryption.

A couple of weeks ago I here
The reason I'm telling you this is in case there is a connection. (no pun intended)

As you can see my question wasn't really answered and so it wasn't resolved.

I think I should also add that the...
'IP/Mask' and the 'Gateway MAC' addresses/numbers are both identical. Not to each other, but to each Network 'MSHOME & Belkin'

  woodchip 11:01 19 Aug 2010

MSHOME - Home is a Network where you have more than one computer connected using the router wired or wireless like in a office to share files and printers.

Belkin - Public is the one you use to connect to the net, on how you have set it up. so right click on the last one and choose connect. you can also change settings if you want so that it does not disconnect after downloading mail

  Graphicool1 11:36 19 Aug 2010

I'm afraid that the only option I get with a 'Right' click, is 'Delete' and that is only on the Belkin Home.

This is in the Firewall, this is the only place that MSHOME shows.
In the Belkin Control Panel it only shows what it always shows...
Network Name *****
Band G
Signal 100%

  Woolwell 11:59 19 Aug 2010

Just to clarify:
Are you both connecting wirelessly?
Is the problem only on the XP machine?

The router should remain online when powered up. Which model router?

If the desktop is wireless are you using a USB adaptor?

  Graphicool1 12:33 19 Aug 2010

I'm - WinXP - connecting wirelessly and being as I seem to be picking up someone elses Network connection I assumed that they too must be.
That being 'MSHOME Home'.

I only have have two neighbours which I think might feasably be in range. The one I've just emailed and asked if his is MSHOME - which he say's it isn't and even so his too is secure. The other guy has told me that he isn't connected to the Net.

Yes I am using a 'Belkin Wireless G USB Adapter' of which I have the latest firmware.

  Graphicool1 12:39 19 Aug 2010

I'm thinking that I may have misunderstood part of your question...
"Are you both connecting wirelessly?"
I assumed you were referring to both myself and my neighbour. But I am now thinking you meant myself and my wife? If so, yes she too connects wirelessly. However, she isn't here and her laptop isn't on.

  Woolwell 13:03 19 Aug 2010

I've had problems before with XP and a Belkin USB Adaptor. It would drop connection. I found that if I used Windows Zero configuration then I had less problems. I will now try to remember how I did it.
It would be interesting to know if the Vista laptop has the same problems.
MSHome is XP Network and, as far as I am aware, is not the SSID of your wireless network.
Your Belkin adaptor should be looking for that.

  Woolwell 13:18 19 Aug 2010

Just re-read this thread and I need to backtrack. I assume that you are posting this from the desktop and that you have full internet access. If so your connection to the router is fine. Is it just e-mail problems?

  Graphicool1 13:37 19 Aug 2010

Yes the problem definitely occurs for the Vista laptop also. Because the problem is/was with the router itself. When it is up and running normally there are 4 green lights on. The one on the far left is constant, unwavering. The other three sometimes flicker. When WinXp and/or Vista can't connect, it is because the light on the far right has gone off, or at least has faded.

Although, this may all now be irrelevant as I have just made a discovery. That being, when I said it had the latest firmware installed, that was because I believed it did. But because of all this business I decided to make sure. What I found was that in fact I was far from up to date! Owing to the fact that - unaware to me - the update was being blocked by another programme. The Programme in question was VLC Media Player. Which I have now uninstalled and definately updated the firmware. I was just about to reboot the PC so I could see if this revelation will have any impact on the Firewalls MSHOME discovery.

I'll be back forth with.

  Graphicool1 14:14 19 Aug 2010

It took a little longer than I anticipated as after the reboot the router wouldn't connect to the Internet. I ran Windows repair and it still didn't work. I opened the Belkin Control Panel and it wasn't showing the 'Default Gateway' or the 'DNS Server'. But I ran repair again and it worked this time.

"I assume that you are posting this from the desktop and that you have full internet access. If so your connection to the router is fine. Is it just e-mail problems?"

Yes the router does work, although not constantly.
But that wasn't why I posted, the reason I posted was because the Firewall said it had found a new Network. However, when I looked yes it does list two, the first in the list is NOT mine, but that is the one I am apparently connected to the Net on. Below this is mine, which is preported as being inactive?

  Woolwell 14:23 19 Aug 2010

I think both are yours. The first is your home network through which you could exchange data with the laptop for example. The second is the connection to the router. I'm not familiar with you firewall so had better bow out of this before I confuse the issue even more!
Of course your router could be on the way out (I hope not).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?