Firewall Problem

  2Xtreme_lives 08:25 14 Oct 2006

I am using an old pc with windows xp sp1 installed on it, and i am having problems with my firewall. It is blocking MSN messenger and all hyperlinks, how do i alter it without turning it off?

  gudgulf 08:28 14 Oct 2006

Which Firewall are you using?

  2Xtreme_lives 08:42 14 Oct 2006

I am using the standard XP firewall

  gudgulf 22:02 14 Oct 2006

To be honest I would turn it off.

Then try again....just to be sure it is the firewall.

I would then install one of the free alternative firewalls available.Windows only protects you against incoming internet traffic.It doesn't stop any outgoing connections(which is why you should check that it IS the firewall causing problems).All the free ones do protect against outgoing connections as well as incoming.

I use Comodo click here

The most widely recommended on the forum is ZoneAlarm click here and another you should consider is Sunbelt/Kerio click here

Sign up and you get the full function as a trial which then switches to the free version when the trial expires.

Having said that the Windows firewall is functional and reasonably effective.Providing the rest of your system is fully up to date with security patches.

Which means you really ought to update to SP2 to gain the full available level of security for Windows.SP1 has some glaring security holes that you should plug.

  Jackcoms 22:06 14 Oct 2006

I thought that Windows firewall only came with XP SP2.

Are you really only using SP1?

If you DO have SP2 go into Security Centre, click on Windows Firewall and add the programs you want to allow access to the Internet under the 'Exceptions' tab.

  miniboy 22:17 14 Oct 2006

XP with or without SP1 has Internet Connection Firewall.

When SP2 came along, it brought <Windows Firewall> which is an improved inbound only firewall.

  Jackcoms 22:20 14 Oct 2006

OK. Your memory is obviously a damn sight better than mine to remember incidentals such as that! ;-))

  gudgulf 22:55 14 Oct 2006

The main difference between SP1 and SP2 was that in SP1 you had to manually enable the firewall (if you could find it!) whereas in SP2 it was enabled by default.

It was slightly improved and the new Security Centre shoved it right in your face,so you couldn't easily ignore it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?