firewall preventing printing

  eedcam 15:20 06 Dec 2006
Locked

To be able to print from photoshop I have to switch of Zonealarm firewall. Prints ok from otyher progs with it on.Any setting known to cure this

  Technotiger 15:33 06 Dec 2006

Hi, I don't use ZA, but does it not give you the option to allow any 'exclusions' of your choice - such as Adobe Photoshop in this instance?

  eedcam 17:42 06 Dec 2006

Not that I know of took me a coupleof days to work out that was what was causing it.It does'nt tell you itsdoing anything

  Technotiger 17:52 06 Dec 2006

Hmmm, I would suggest that you try click here perhaps they have a FAQ section, and/or the Zonealarm Forum you will probably get more detailed info that way.

Good luck.

  eedcam 18:15 06 Dec 2006

Too much waffle for me there its a bad setup that interferes with things thats nowt to do with it especially without any alerts

  FreeCell 18:19 06 Dec 2006

To change specific program access in Zone Alarm

Right click the ZA icon in system tray. Select "Re4store Zone Alrm Control Centre".

From options on left select "Program Control"

Select the "Programs" tab and in the list should be Photoshop. Ensure there is a tick in the intersection for trusted and Server Access. To change click on cell and select "Allow"

  Technotiger 18:54 06 Dec 2006

In my opinion a better Free Firewall is Kerio Personal Firewall.

Cheers

  eedcam 19:01 06 Dec 2006

I've tried that freecell no joy tried several changes but onlything that works is turn the damn thing off

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?