Firewall knocks out Shockwave and Flash graphics

  Johnegg 19:19 02 Dec 2003
Locked

I have recently loaded Norton Personal Firewall and since doing so a website I visit regularly no longer displays images that that have been created using Flash & Shockwave. Why does this happen and is there any solution other than disabling the firewall?

  johnnyrocker 19:23 02 Dec 2003

somewhere in the configuration/settings of norton you will find it has by default blocked flash you will need to reconfigure to allow flash.

johnny.

  Gaz 25 19:27 02 Dec 2003

Thought it might be Norton...


1. Ok... Open up NPF, click the options Tab.



2. Click web content Tab....



3. Click (Defaults, then at the bottom in the right hand pane, click allow for Flash animation. Click Ok.

Try your flash ani now.



For shockwave, try Personal Firewall Configure... Then click Custom level.. A box pops up, it should have Active X settings, set this to permit, or allow.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache