Firewall installation disconnects AntiVirus-maybe

  timothywilliam 17:25 01 Jan 2006
Locked

I have just Upgraded Norton Firewall from 2002 to 2006 because the updating service has time expired. When I got the disc from Norton direct it appeared to be a new installation to me.
When I started the Firewall installation I was instructed to Uninstall the previous Norton Firewall which I did, and had a Runtime Error notice which stated I must contact the Application teams support service but when clicked to do this nothing happened. So I had to leave it.
Although I have Norton AntiVirus in my Programmes List in Control Panel and I have just Updated it successfully ( so it says ) the New Firewall has posted a warning that there is no AntiVirus programme on my computer. I have spent hours on the Symantec Help site which is as good as a chocolate fireguard.

Do I ignore the Firewall warning ?

  Big Elf 17:32 01 Jan 2006

Check to see whether your firewall's working using the Shields Up option at click here

  VoG II 17:36 01 Jan 2006

Check in Task Manager if you have ccApp.exe running which is part of NAV.

  timothywilliam 17:49 01 Jan 2006

Hello to you Both, and thanks.

I am amazed at how quickly you chaps respond.

VOG- yes ccApp.exe is listed in the Processes drop down. Does this mean everything is OK then ?

  VoG II 17:54 01 Jan 2006

Well it means at least part of NAV is working. See if NAV reacts when you try to download and run any of these test files click here

These are NOT viruses but NAV should react as if they were.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?