Firewall blocking time.windows.com

  Steadfast 17:33 01 Oct 2007
Locked

When buying a router and laptop to make a home network with my PC, I installed Norton 360 on both computers for extra security. Since then 4 months ago, the clocks on both computers have failed to get an update from internet time, although I have made many attempts. It always says"an error occurred when synchronising with time.windows.com. Symantec says I should instruct the Firewall to allow this web address in the general rules setting, but cannot tell me what the web address is. Can you help, please?

  FreeCell 17:59 01 Oct 2007

207.46.232.182

  Steadfast 21:06 01 Oct 2007

No sarcasm, that is a brilliant response. Brief, rapid, helpful and to the point. Thanks Freecell!
I have now included a Norton 360 Firewall Rule to allow that on both computers. Unfortunately, it has not solved the problem. If it is caused by the Router's Firewall I am floundering. I can't believe I am the only one to have this problem.

  Mr Beeline 21:40 01 Oct 2007

I think you will find the following needs to be allowed access by you firewall:

Generic Hosts process for Win32 Services

Same happened to me with Zonealarm.

  Mr Beeline 21:41 01 Oct 2007

That's:

c:\\windows\system32\svchost.exe

  Steadfast 22:05 01 Oct 2007

Thanks Mr Beeline. It didn't actually solve the problem, but, with respect, that is not an internet website address. Where is the update coming from on the web?
Hey, here's a spooky unrelated co-incidence! My heating system is supposed to be controlled by a signal from the Rugby transmitter, updated at 3pm each night. That has stopped working too.

  brundle 22:08 01 Oct 2007

Is it really that important? Leave it disabled and run Timesync now and again if your PC clocks go a few seconds awry click here

  Ashrich 22:39 01 Oct 2007

Have you tried some of the other settings in Internet time ? Like tim.nist.gov or suchlike ...

Ashley ( ps , didn't I hear that it isn't from the Rugby transmitter any more ? )

  FreeCell 13:58 02 Oct 2007

Have never used Norton firewall so can't be specific but mot firewalls I have used do warn you when a computer program is trying to access a website and allow you to allow or deny. May be worth looking through the "denied" addresses in your firewall to see if there was an address there that has caused your problem.

.. and yes the time signal is now transmitted from Cumbria, but I don't think there is any connection between your problems, unless of course you have entered some time warp.

  Steadfast 15:45 02 Oct 2007

Yes, I have tried tim.nist.gov. Its the only alternative offered on the screen, but same result.
As for why bother (Brundle) we are coming up to the end of British Summer time and after about sixty years of having to go all round the house Spring and Summer, its a great pleasure to see clocks adjusting themselves and a worry when something fails to work as advertised. But I am very grateful for the tip about TimeSync, which is virtually as good as solving the problem. Thanks.

  Stuartli 17:02 02 Oct 2007

It's actually time.nist.gov

There's also

a.ntp.alphazed.net

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?