Firefox & scripts

  johnincrete 14:14 07 Jan 2011
Locked

I have been using Firefox instead of IE and find the scripts issue a great big nuisance.
Many times, I access a web site and bits are missing or I try to follow a link and nothing happens. If I hover over the S icon & select "allow all temporarily" then all is OK. Sometimes I am offered "Allow xyz" but since I have no idea what xyz is how can I answer?
What is the point of this feature when I have to allow blindly?

  birdface 14:27 07 Jan 2011

I take it you are using No Script.
Maybe try Ad-Blocker plus instead.
But the only thing the matter with using that is that the PCA site moves over to the left hand side of the screen.
That put me off from using it.
You could use this on I/E.

click here

  lotvic 14:32 07 Jan 2011

I just use the Ctrl and mouse wheel to spread pca site to fill the screen, no annoying side panels on view. Have only had to do it once, it saves the setting and whenever I reopen FF and come here it is already 'spread' to fill screen.

  birdface 14:44 07 Jan 2011

Thanks lotvic for that.
Spreading the page that way also made the printing to big for me.
Is there a way of doing it to keep the print size smaller.

  proudfoot 15:26 07 Jan 2011

Great Tip, though I like the larger type, I hate reading off a screen, quite often I print off a page rather than strain my eyes.

  johnincrete 16:54 07 Jan 2011

But what's a PCA site?

  birdface 17:23 07 Jan 2011

What you are looking at when you read this.

  johnincrete 08:30 27 Jan 2011

See other post. I've given up on Firefox

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?